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What you will learn in this chapter: 

 The types of alarm you can set. 

 How to set up alarms. 

 How to view triggered alarms. 

 How to change the default settings for alarms. 
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Introduction 

ShareScope provides a comprehensive alarms service.  

 You can set alarms for price changes, technical signals, unscheduled auctions, news stories or 
keywords, and Directors’ dealings. You can also set alarms on lines you draw on charts. 

 You can set end-of-day alarms and, if you have ShareScope Plus or Pro, you can set intraday alarms. 

 You can set an alarm for an individual instrument, for a list (e.g. FTSE 100) or for a portfolio. 

 ShareScope Plus & Pro users can use ShareScript to create other types of alarm. See 
www.sharescript.co.uk for a library of existing alarms. Look under the Column scripts. Scripts that 
may be used as alarms are indicated as such (e.g. “Alarm – Donchian Cross”). 

ShareScope's alarms functionality is comprised of four main components: 

 Alarms wizard – helps you easily and quickly add alarms. 

 Alarms view – lets you view, modify and delete configured alarms. 

 Alerts view – lets you view and delete alerts (triggered alarms). 

 Individual Alerts – the ways in which ShareScope tells you that an alarm has been triggered. There 
are numerous ways in which ShareScope can do this. 
 
Note:  An Alert is the notification you get when an alarm is triggered. 

Things you need to know about end-of-day alarms 

 End-of-day alarms can be set up in all versions of ShareScope.  

 By default, ShareScope checks end-of-day alarms when you do an end of day update (whenever you 
do it), i.e. it checks your alarms against the closing prices and news stories you have downloaded.  

 By default, ShareScope checks price alarms against the closing price but you can choose to use the 
high and low prices instead. 

 By default, ShareScope checks just the last day’s prices and news. If you sometimes leave it several 
days in between updates you may prefer ShareScope to check back further.  

 If you are a ShareScope Plus or Pro user, you can allow end-of-day line alarms to be triggered by 
intraday prices. 

 If end-of-day alarms have been triggered, an Alert Summary will be displayed after the update 
process has completed. You can change this so that the Alerts View is displayed instead. 

To view or change these default settings, go to the Tools menu, then Options and click on the End-of-day 
alarms tab. The options are covered in more detail in Global Options later in this chapter. 

Things you need to know about intraday alarms 

 Intraday alarms are only available in ShareScope Plus and Pro. 

 ShareScope monitors the intraday price and news feeds and triggers an intraday alarm as soon as 
the conditions are met. Price-based intraday alarms only trigger once ShareScope has finished 
backfilling the intraday data for the current day. News-based alarms trigger as soon as a news story 
is received. 

 For intraday price and technical alarms, ShareScope starts monitoring your alarms from market 
open. However, this can be a volatile period so you can choose to start alarm monitoring 15 
minutes after open. 

 There are 6 ways that you can receive an alert for a triggered alarm including: pop-up alert 
windows, emails and audible alerts. You choose your preferred method(s) when you set an alarm. 

http://www.sharescript.co.uk/
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To view or change the default settings for intraday alarms, go to the Tools menu, then Options and click on 
the Intraday alarms tab. The options are covered in more detail in Global Options later in this chapter. 

Alarm Toolbar Buttons 

For users that expect to use alarms frequently, ShareScope includes the following toolbar buttons, all based 
around a bell motif: 
 

 

Add an alarm to the selected instrument. 

 

Add an alarm to the current list or portfolio. 

 

Show Alarms View. In ShareScope Plus & Pro, the Alarms View will be displayed in the current 
active window. Shift-click on the button to open in a new window. 

 

Show Alerts View. In ShareScope Plus & Pro, the Alarms View will be displayed in the current 
active window. Shift-click on the button to open in a new window. 

 

View alarms for this instrument or list. 

 

View triggered alerts for this item. 

 
By default, the ShareScope Main Toolbar includes the Show Alarms View and Show Alerts View buttons. To 
add or remove any of these buttons, right-click in the Main toolbar and select Customise Toolbars. The 
alarm-related buttons can be found on the Other and All tabs. Note that once added to the toolbar, the 
View Alarms and View Alerts buttons will be greyed out (unavailable) if there are no alarms or alerts to 
view. 

Alarm Types 

The table below outlines the types of alarm you can set up in ShareScope. 
 

Note: Intraday alarms are only available in ShareScope Plus/Pro. 
 

Alarm type Options Target EOD/Intraday Variables 

Price Rise/fall to a 
specified price 

Instrument EOD/Intraday Set the price level. 

  Rise/fall by a 
specified 
percentage  

Instrument/List EOD/Intraday Specify whether the change should be measured 
from the open price or the previous day’s close, or 
from a specified number of minutes, hours or days 
ago. These alarms may also be rebased 
automatically. That is, if a 5% price rise alarm is set - 
as soon as the alarm is triggered, ShareScope will 
reset (rebase) the alarm from the trigger price. 

  Gap up/gap 
down 

Instrument/List Intraday Set an intraday alarm on the percentage change 
between the previous day’s close and next day’s 
open.  

  Stop loss  Instrument EOD/Intraday  Set the percentage change from the closing price 
on a specified date or the intraday price at a 
specified time. 

  Unscheduled 
auctions  

Instrument/List Intraday This alarm ignores scheduled auctions. You can set 
a global intraday alarm for scheduled auctions in 
Global Alarm Options. 
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  Line alarms Graphs EOD/Intraday  Set an alarm on any line drawn on a graph. Alerts 
you to support and resistance levels as well as 
breakouts from technical formations. 

Moving 
average 

Golden / Dead 
cross 

Instrument/List EOD/Intraday  Full control of the moving average parameters. To 
help avoid false buy/sell signals, you can specify a 
Trigger level for crosses which is a % measure of 
the difference (size of the gap) between the two 
MAs.  

MACD  Crosses 
above/below 
the signal line  

Instrument/List EOD/Intraday  Full control of the MACD parameters 

RSI  Crosses above 
the overbought 
line (Crosses 
above high)  

Instrument/List EOD/Intraday  Full control of the RSI parameters including the 
overbought level. 

  Crosses below 
the oversold 
line (Crosses 
below low) 

Instrument/List EOD/Intraday  Full control of the RSI parameters including the 
oversold level. 

Stochastic  Crosses above 
signal line (%K 
rises above 
%D) 

Instrument/List EOD/Intraday  Full control of the Stochastic parameters. 

  Crosses below 
signal line (%K 
falls below %D) 

Instrument/List EOD/Intraday  Full control of the Stochastic parameters. 

  Overbought 
level reached 
(%K rises above 
high level)  

Instrument/List EOD/Intraday  Full control of the Stochastic parameters including 
the overbought level. 

  Oversold level 
reached (%K 
falls below low 
level) 

Instrument/List EOD/Intraday  Full control of the Stochastic parameters including 
the oversold level. 

News  News for share  Instrument EOD/Intraday   

  News for list  List EOD/Intraday  Portfolios and watchlists may be selected as well as 
lists such as the FTSE 100. 

 News text 
alarms 

N/A Intraday Specify the word or phrase to search for. 

  News for 
keyword  

N/A 
 

EOD/Intraday  Specify one or more keywords or phrases 

Directors’ 
dealings  

  Instrument/List EOD  An alert will be triggered by a purchase or sale. 

Date & time    Instrument EOD/Intraday  
  

Time is only available as an option for intraday 
alarms. 

ShareScript  Above or 
below specified 
value 

Instrument/List EOD/Intraday  Select the ShareScript to be used and the value 
above or below which the alarm will be triggered. 

mk:@MSITStore:C:/SHARES~3/ShareScope.chm::/topics/Add_ShareScript_Alarm.htm
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Add Alarms (Alarms Wizard) 

All alarm types, other than line alarms, are added using the Alarms Wizard. For line alarms, see Add Line 
Alarms later in this chapter. You’ll also find more information about News text alarms in the Add News 
Alarms section. 
 
As well as by using the Alarm toolbar buttons previously discussed, you can add an alarm via ShareScope’s 
Edit menu: 
 

 
 
Not all these options are available in some views. If you right-click in the List view you will also find the 
option Set alarm on share on the context menu. 
  
The options on the Edit menu will apply to the selected instrument and its underlying list (in the example 
above, Reckitt Benckiser and FTSE 100) but you can change these when the Wizard opens if required. The 
news text alarm is not specific to any instrument or list.  
  
Whichever option you select, the Alarms Wizard will open. The Wizard leads you through the process step-
by-step. The steps are shown in the table below although the exact number of steps and the options 
available will depend on the type of alarm you are adding: 
  

Choose alarm type End-of-day or intraday alarm. 
  

Choose alarmed item Specific instrument, list, portfolio, or news text search (Plus/Pro only). 
  

Choose event type Type of alarm. There may be several steps for some alarm types. For news 
text searches, enter the search string. 
  

Choose alert notification (Only shown for intraday alarms) Choose the ways ShareScope will alert you 
to triggered alarms. 

  
Most of these steps are self-explanatory. Usually, some of the steps will have been completed for you. For 
example, if you selected Set an end-of-day alarm for Reckitt Benckiser Group Plc, the first two steps would 
be skipped and the Wizard would start at this step:  
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You can use the Back button to go back to the beginning of the process and change the details. For example, 
change the share name or list. 
 
Default colours are assigned to each alarm type. Click on the Alarm colour box if you want to change the 
colour used for this alarm and its alerts.  
 
The Options button displays the default alarm options that you can also access through the Tools->Options 
menu. These options are discussed in more detail in the Global Alarm Options section later in this chapter.  
 
For intraday alarms, the final step of the Wizard enables you to choose the way(s) ShareScope will alert you 
if this alarm is triggered.  
 

 
 
You can use as many of the alert notification methods as you like. You can also set your choices as the new 
defaults – which means they will be automatically selected in future. For more information on each alert 
notification method, seethe  Alert Notification section below. 
 
The final step of the wizard includes an Add now button. Selecting this option, instead of Finish, will add the 
alarm but leave the wizard open so that you can add further alarms. Note this feature does not appear 
when the wizard has been opened to edit an alarm. Remember, you can use the Back button to go back to 
the beginning of the process. 
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 Add News Alarms 

If you add a News story alarm for a share, list or portfolio, the alarm will be triggered if a relevant news 
story is received. If you add a News text alarm, the alarm will be triggered if specified words or phrases are 
detected in a news story. The search is for whole words and is case insensitive. There are several ways you 
can define the news text that you are looking for: 

 
A B (space)    : Search for both A and B (in any order) 
A, B (comma)   : Search for either A or B 
A – B (space minus space) : Search for A but exclude B 
“A B” (quotes)   : Search for the exact phrase A B 

 
News alarms do not need resetting; they will be triggered by each new story that meets the alarm 
conditions. 

Add Line Alarms 

You can add alarms on lines that you draw on price charts. This is ideal for support and resistance levels, 
price targets and stop loss levels. To add an alarm to a line, simply draw the line on the chart, right-click on 
the line and select Alarm on line from the context menu.  
 

 
 
If you have ShareScope Plus or Pro, you can set line alarms on historical or intraday charts. Line alarms on 
historical charts can be triggered by intraday prices if you have the latest intraday price included on the 
chart. This can be added through the Price tab on the Graph design dialog. 
 
Because line alarms are added without using the Alarm Wizard, the alert notification settings are defined by 
the global alarm options. See the Alert Notification and Global Alarm Options sections. 

 
Line alarms will only trigger once. To reset a line alarm, either move the line away from the price or delete 
the alarm and then add it again. 
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Alert Notification 
There are a number of ways in which ShareScope can alert you to triggered alarms. 
 

 End-of-day alarms – by default, an Alert Summary is displayed after you have performed an update. 
Alternatively, you can choose to display the Alerts view. Read the Global Alarm Options section 
later in the chapter for how to change the default setting. 

 

 Intraday line alarms – by default, a pop-up window is displayed. There are four other notification 
methods: flash screen, play sound, show Alerts view or send email. Read the Global Alarm 
Options section later in the chapter for how to change the default setting. 

 

 All other intraday alarms - by default, a pop-up window is displayed. There are four other 
notification methods: flash screen, play sound, show Alerts view or send email. You can choose 
the required option(s) in the last step of the Alarms wizard. 

 
Each Alarm Notification method is described in more detail below: 

Flash Screen 
This simply flashes the screen once. Go to the Alerts View for more information about the triggered alarm. 

Play sound 
The default sound is the System Beep but there are five sample sound files for you to choose from:  Buzzer, 
Gunshot, Ding0, Ding1 and Ding2.  You can use your own sound file as long as it is saved as a WAV file in the 
following directory: 

 
C:/ShareScope/AlertSounds/ 

 
You can add new sound files from within the wizard. Click on the + button. Choose the file and click on 
Open.  Give the sound a name that will appear in the drop-down list and click on OK. 

Pop-up alerts 
Pop-up alerts are small windows that appear containing details of the triggered alarm. By default, pop-ups 
open in the top right of the ShareScope screen.  If you hold down the Shift key and drag a pop-up with the 
mouse it will change the default location.  Pop-ups for some alarm types include special features: 
 

 News alarms: pop-ups include a Show story button. Click on this button or double-click in the pop-
up to display the story that triggered the alarm. 

 Line alarms: double-click to open the instrument in a new window. You can choose which view is 
used (e.g. Intraday Graph). 

 
Right-click on most pop-up alerts and you will get a menu of options including: Delete the alert, Edit the 
alarm, Delete the alarm and Options. There are a number of options that help you configure and control 
pop-up alerts. See Global Alarm Options later in this chapter for more details. 
 
Pop-ups also include the following three buttons:   
 

 Cancel – close the alert and don’t reset the alarm. 

 Cancel All – close all alerts and don’t reset the alarms. 

 OK – close the alert and reset the alarm. 
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Open Alerts (triggered alarms) view 
See Alerts View below. 

Send email to a specified mailbox 
You can specify up to two email addresses for ShareScope to send an alert. This can be set up in the Alarm 
wizard or in the Options menu.  
 
If you set an intraday alarm to send an email then ShareScope requires that you have email software 
installed on your computer.   It will not use web based email.  ShareScope will send an instruction to the 
installed email software and then that will send the email on ShareScope's behalf.  
 
Examples of email software are Windows Live Mail, Microsoft Outlook or Mozilla Thunderbird.  Most major 
internet email providers will have instructions about how to set these programs up to use their email 
services. 

Alert Summary 
This is the default method for end-of-day alarms. It appears after the update has completed if any alarms 
have been triggered. It is not available for intraday alarms. By default, ShareScope checks just the last day’s 
prices and news. If you sometimes leave it several days in between updates you may prefer ShareScope to 
check back further. See Global Alarm Options for how to do this. From the Alert Summary you can open the 
Alerts View. 

Alerts View 

The Alerts view displays a list of alert notifications. Here you can not only review and delete alerts but 
delete the underlying alarms as well. You can also copy instruments with triggered alarms to portfolios. 

 

 
  
In ShareScope Gold, select Alerts from the View menu or click on the Alerts View toolbar button. 
 
In Plus/Pro, use the Change window or New window options on the View menu to select Alerts. 
Alternatively, click on the Alerts View toolbar button to change the current active window or Shift-click on 
the same toolbar button to open a new window. 
 
By default, the Alerts view lists all triggered alarms and includes the type of alarm, the time or date the 
alarm was triggered, and the price of the instrument (if appropriate) when the alarm was triggered. Right-
click in the column headings of the Alerts view to add or delete columns. 
  
Any end-of-day alarms generated since you last updated ShareScope, or any intraday alerts generated on 
the current day, are termed new alerts. These are displayed in a bold font and, if you have the New column 
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added to the window, an asterisk (*) will be present. 
  
In the Alert description and End of day/Intraday columns, any end of day alarm that has been triggered by 
an intraday event will have an asterisk before it. 
  
Double-click on an alert to see details of the triggered alarm: 
 

 For news alarms: the story that triggered the alert will be displayed.  

 For line alarms: a Graph screen will be displayed showing the alarmed line. Delete the line to delete 
that alarm or move the line away from the price to reset the alarm. Press ESC to return to the Alerts 
view.  

 For all other alarm types: a pop-up window will be displayed with further details. To close this 
window, you must select one of the following options: Delete alert, Delete alarm, Edit alarm or 
Acknowledge (which retains both the alert and the alarm). 
 

Right-click in the Alerts view to display the context menu: 
  

 
 

Once you have double-clicked on a new alert it is considered “read” and will be displayed in normal text 
(apart from the instrument name). If you don't wish to read each alert, you can right-click in the window 
and use the various options to mark the selected alert(s) or all alerts as "read". Note that you can use the 
standard Windows multiple select commands in this view. 
  
Similarly, you can delete the selected alert(s) or all alerts using the options on the context menu.  
  
The Delete old alerts option enables you to delete all intraday alerts triggered before the current day and all 
end-of-day alerts triggered before the last update (i.e. alerts that are not “new”). This option will only 
appear if there are old alerts to be deleted. 
  
There are options on the context menu to list just end-of-day, intraday or new alerts. 
  
There are also options on the context menu for adding instruments from the Alerts view into a portfolio. 
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Alarms View 

You can review the alarms you have set up in the Alarm view.  
 

 
 
In ShareScope Gold, select Alarms from the View menu or click on the Alarms View toolbar button. 
 
In Plus/Pro, use the Change window or New window options on the View menu to select Alarms. 
Alternatively, click on the Alarms View toolbar button to change the current active window or Shift-click on 
the same toolbar button to open a new window. 
 
If you just want to view the alarms set for the selected instrument, right-click in the window and select 
Shares alarms from the context menu. There are two other ways to do this: you can click on the View 
alarms for this item toolbar button or you can right-click in the List, Graph or Details views and select 
Share’s Alarms from the context menu. In ShareScope Plus and Pro these latter two options will display the 
share’s alarms in the active window. 
 
By default, the Alarm view includes the following information: name of instrument or list, type of alarm, 
description, whether it is intraday or end-of-day, and number of alerts generated. Like all lists in ShareScope, 
you can add/remove columns by right-clicking in the column headings. 
  
Right-click in the middle of the window to display the options specific to the Alarms view: 
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 Add alarm - this option will invoke the alarm wizard. Notice on the last page of the wizard there is 
an Add now button. This adds the new alarm but keeps the wizard open so that you can create 
further alarms.  

 Delete alarm - deletes the selected alarm and any alerts. ShareScope will ask you to confirm the 
deletion.  

 Delete all alarms – you will be asked to confirm the deletion. 

 Delete all alerts for this alarm – self-explanatory. You will be asked to confirm the deletions . 

 Delete expired line alarms - This deletes all line alarms that have been triggered. ShareScope will 
warn you how many alarms will be deleted and asks you to confirm the action. 

 Suspend alarm - An alarm can remain set but be prevented from triggering by choosing this option. 
Its entry in the Alarm view will then be greyed out. To reinstate it, select Enable alarm. Timer and 
line alarms cannot be suspended in this way, and timer and stop-loss alarms once triggered are 
disabled and cannot be re-enabled. An alarm column, the 'On/Off' column, may be added which 
shows the current status for each alarm. Double-clicking an entry in this column changes its status 
between enabled ('On') and suspended ('Off'). 

 Edit alarm - Use this option to edit the selected alarm. For all alarm types except line alarms, the 
wizard will be opened. Make the required changes and then select Finish to close the wizard. For 
line alarms, a simplified graph view will be displayed so that you can view/edit the lines on which 
you have set alarms. Make the required changes and press ESC to return to the Alarm view. Double-
clicking on a line alarm is a shortcut for menu option. 

 Copy alarm and edit - To save time you can copy existing alarms and edit them. For example you 
may wish to copy a Stochastic alarm and set it for a different instrument. Selecting this option will 
open the wizard. 

 Show intraday alarms only – hides the end-of-day alarms from the list. 

 Show end-of-day alarms only – hides the intraday alarms from the list. 

 Show all alarms set – only available if you have chosen to view the alarms for a specific instrument; 
this option will list all alarms set. 

 Show alerts for this alarm – changes to the Alerts view to show the alerts for the currently selected 
alarm. This option will be greyed out if the alarm hasn’t been triggered.  

Global Alarm Options 

You can also review and/or change the global settings for ShareScope alarms through the Options button on 
the wizard dialog or via Options on the Tools menu. There are different options for intraday and end-of-day 
alarms. Intraday alarms are only available in ShareScope Plus and Pro. 
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End-of-day Alarm Options 
 

 
 

 Show alert summary after update – the Alert Summary lists the number of triggered alarms of each 
type. It will be displayed even if no alarms have been triggered. You can click through to the Alert 
View from the Summary if required. 

 Show alerts view after update – select this option to display the full Alerts view as well as or 
instead of the Alert summary. From here you can edit and delete alerts. 

 Check intermediate prices – use this option if you don't update ShareScope every day. It checks to 
see if your alarms have been triggered during a defined period. You can either set the number of 
periods (normally days) to check back, or check back to the date of the last update 

Note: The check back period is normally days, but for Technical Analysis (Moving average, MACD, 
RSI and Stochastic) alarms the interval length (period) can be changed to 1,2,3,4,5 days, 1,2,3,4 
weeks or 1 Month. In which case the check back is a multiple of this period rather than being days.  

For example, if you set an alarm to check for a price rise to 150p, selecting to Check back over n 
days would cause the alarm to be triggered if the share breached that limit on any day in the last n 
days.  

Similarly, for an alarm '10% fall over 5 days', ShareScope would look for this percentage fall over any 
5 day period within the last n days. 

 Use daily close price only - select this option if you want line alarms to be triggered only by the 
closing price. 

 Use daily high and low prices - by default, ShareScope checks closing prices to see if end-of-day line 
alarms have been triggered. You may be happy with this if you consider that a line breached by just 
a high or low price is not a significant breach. However, you will need to bear this in mind if setting 
line alarms on OHLC charts as a visible breach of the line may not trigger the alarm. If you want to 
be alerted to ANY breach of the line, use the Use daily high and low prices option. 

 Use intraday prices when available - select this option to trigger end of day line alarms using 
intraday prices. (ShareScope Plus/Pro only) 
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 Line alarm colour - tick to enable and select the default colour of line alarms using the 
corresponding style button to the right. The colour will appear when viewing alarms in the Alarm 
view, in the Colour column. 

 Use up/down colours for line alerts - will replace the colour selected for a line alarm with colours 
used to represent up/down price movement in the graph colour scheme.  

  

Global Intraday Alarm Options 
 

 
 

 Start alarms at Market Open and Start alarms at Market Open + 15 mins allow you to set the time 
at which ShareScope starts to check for triggered alarms. In the period shortly after an exchange 
opens (particularly the LSE), there may be large swings in the mid price of certain shares, which may 
create a false impression of the day's trading. Select the +15 option to exclude this period from the 
alarms. 

 Limit alarms to the last n minutes allows you to limit the period of time ShareScope checks back for 
triggered alarms. Alarms triggered before the selected time will be discarded. 

 Show alert on scheduled auctions - allows you to set a global intraday alarm on scheduled auctions, 
and lets you choose between a five or ten minute warning. This will generate a single alarm in 
advance of the daily 7.50am and 4.30pm auctions on the LSE's SETS and SETSmm trading platforms, 
and the additional mid-morning and mid-afternoon uncrossings on SETSqx. 

 Interval after alert is deleted before active alarms re-trigger – price alarms may re-trigger rapidly. 
Use this option to set a delay before ShareScope checks the alarm again.  Note that deleting the 
alert is not the same as deleting the alarm. 

 Show pop-up alerts coloured – there are default colours set for each alarm type. You can change 
these or set a colour for individual alarms in the Alarm wizard. These colours will be used in the 
Alarm and Alerts views by default but only for pop-up alerts if this option is ticked.  

 Maximum number of pop-ups – select the maximum number of pop-ups that can be displayed 
simultaneously. If there are more alerts than the number specified, these will only be displayed 
once you have closed some of the pop-ups. On each pop-up is a Cancel all button. Click on this 
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button to delete all visible pop-ups and all those queued to appear. Alternatively, hold down the 
Shift key and click on this button to delete just those pop-ups currently displayed on the screen.   

 Double-click text opens - select from the drop down box the intraday graph (default), details or list 
view to be displayed when you double click on a pop-up alert. To disable this feature click on the 
associated tick-box.  

 View on setting - the view you choose to view from the above option can be displayed on any one 
of the 12 view settings. Select from the drop down box which you would like to view the pop-up 
alert information on.  

 Use existing view where possible - this option will attempt to display the share's details in the last 
view clicked on, providing the alerted share belongs to the previously selected view's list. This 
option when enabled overrides the Double-click text opens option. If ShareScope can not use an 
existing view, a new view is opened as instructed above in Double-click text opens.  Intraday and 
intraday-triggered end-of-day line alarms will always display the relevant graph with the alerted line 
displayed in a new view, provided that the option Double-click text opens is enabled.  

 Write alarms to log file – you can record triggered intraday alarm information in a text file. Use the 
text box and browse button (…) to choose a location and name for the file. 

 Set actions for line alarms – setting an alarm on a line you have drawn on a graph does not involve 
using the Alarms wizard. Use this option to set the notification methods for all line alarms – it 
displays the final page of the wizard. 

 Alarm email service - only available from the Tools>Options menu, these options enable you set 
the email delivery options. These will be presented by the wizard but you will be able to change 
them for individual alarms. Note that you can enable/disable the email notification service from the 
Edit menu. 

Linking Windows to the Alarms View 

If the selected alarm in the Alarm View is for a specific share or instrument, then a linked Graph or Intraday 
Graph window will show the instrument’s graph.  If it is not (e.g. a news text alarm) then the Graph window 
won’t change. Other windows that show information for a specific share such as News, Directors’ dealings 
etc will behave in the same manner. 
 
If you link a list table to an alarms table then this will only change share if the alarm is for an individual 
share that is on the list.  If the share is not on the list or the alarm is, for example, a news alarm or list alarm 
then the table will simply stay on the last selected share. 

Linking Windows to the Alerts View  

You cannot link the Alerts view to another window.  You have to right click on another window’s title bar 
and link it to the Alerts view. 
 
When you link a list window to the Alert table the Alert table changes to only show alerts for shares on the 
linked list.  So news text alerts will also not be shown. 
 
If you link a graph or any other window that shows data for a specific share; Level 2, Directors’ dealing etc, 
then they will show the share for the alert selected.  If the alert is for a News Text alarm then the linked 
window will not change from the last share shown. 
 
It is possible, therefore, to use Space or Shift & Space to cycle up and down the list of alerts and this will 
change the linked window. 
 
 


