
 Tutorial 5 - Getting more from News

This week our tutorial looks at options relating to News in ShareScope.

Full news

News Filtering

Share’s news

Share’s News Archive and News Archive (all shares)

Portfolio’s news

News flags and events

News alarms

 Full news

To view a list of all the news stories in your copy of ShareScope, press Shift and \ together (or

press the  button on your toolbar if you have it). In Plus/Pro, you may like to open a new

window first.

To read a news story, double click on it. To read the next story in the list, press the Next>> button

or press the Space bar on your keyboard. Press Esc, click Close or click on the cross to close the

window when you have finished.

To search for stories that contain certain words, such as ‘announcement’, simply type the word on

your keyboard. To search for multiple words such as ‘profit warning’ and ‘takeover’ you can use

different search methods to search for any or all words and for certain phrases:

Space (A B) Search for stories containing both words A and B in any order

Comma (A,B) Search for stories containing either word A or word B (or both).

Minus (A-B) Search for stories containing word A but not word B

Inverted commas (‘A B’ or 'A B') Search for stories containing text exactly as it appears

between the inverted commas

To return to the full list of stories after searching, press Esc on your keyboard.

 News Filtering

Besides searching for specific words within stories, you can also filter the news to show stories based

on certain categories (regions, sectors or subjects) or by using keywords, phrases or codes. Right

click to display the context menu and select Set news filter. The following dialog is displayed:
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Category search: The categories are Region, Market sector, Subject. You can tick as many or few

options from each category as you wish. You can select options across categories and the search will

reflect this. For example if I ticked 'UK' from 'Region', 'Industrials, Oil & Gas and Utilities' from

'Market Sector' and 'Economical/political' from 'Subject' the search would resemble:

UK AND Industrials OR Oil & Gas OR Utilities AND Economical/political

Keyword/Code search: Using the Keywords/Codes tab you can filter news using codes and/or

phrases. There are four input boxes, each input box can accept either a code or phrase. The code

and phrases entered will be joined by 'AND' when searching and will return results that include only

all of the items you searched for.

You can enter a code by either typing the exact code you desire or by matching one to a phrase you

have entered.

Phrases can contain up to 30 letters. Phrases containing more than one word will be treated as one

phrase. For example "House prices" will return results where "house prices" exists in a story and will

not return news stories where the words "house" or "prices" exist separately.

You can use a combination of codes and phrases to yield results. For example, searching for R/UK

AND HSBC will return news stories that have been tagged with the R/UK (UK region) code and

contain the phrase HSBC - results that match only HSBC or R/UK will not be included.

Some of the most used codes are:

N/HOT – Hot news

P/UKMB – UK Morning Briefing

1011 – European Briefing

P/UKCA or P/UKCL – UK Calendar of Events

1198 – Analyst Ratings Changes-Hourly (London)

P/UKMC – UK Market Talk Brokers Comments

And for sports followers you could even use:

P/UKSP – UK Sport

J/SPO – Wall Street Journal Sport

Remember that if you use more than one code you will only see stories that contain all the codes

entered. Save the codes above as separate filters, or use multiple news windows on your layout (if

you have Plus/Pro).

Phrase search: The Phrase search tab is for searching for phrases alone. The phrase search will be
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performed in a similar way to the phrase defined above; codes can not be used.

Saved Filters

You can save your filters for future use. Click on the Show saved filters button to begin. This will

reveal the section of the Filter news dialog used for saving and loading filters.

To save a filter enter a name for it in the News filter name input box. Once you have entered a

name click the Save button. Your filter will now appear in the list below the input box where you

named it. If you wish to replace a filter, simply give it the same name, click Save and when

prompted click Replace.

To load a previously saved filter, click on the filter you wish to load from the list and click Load.

Once you have set your filter parameters, click on OK to apply the filter.

Notice the summary bar will advise you which filters have been applied to the news table.

As with searching, to return to the full list after filtering, press Esc. Alternatively, right click to

display the context menu and click on Filter news on the menu to remove the tick and so

deactivate the filter.

ShareScope Plus/Pro users – as you receive news throughout the day when a new story is

received that matches the restriction(s) they will appear in the list.

 Share’s news

To access news about a certain share, press the \ (backslash) key on your keyboard. You can

access Share’s News from a List/Portfolio view, Historical or Intraday Graph screen, Details page,

Data Mining filter, Director’s Dealings screen or Trade List. To return to the screen you came from,

press \ again.

You are able to use the Filter news feature when viewing stories about a specific share, however the

Search facility will revert back to the full news list to search on.

You may find that when using Share’s News (\) the stories that are displayed may not match

completely the share you had selected. An example of this is with the company Hunting PLC. Find

Hunting PLC in ShareScope and press \ to view news stories about Hunting. You may find that your

list of news stories contains one similar to this:

ShareScope looks for the company name within the news story. In this instance it is only searching

on the word ‘hunting’, so finds stories that include this word in different contexts. In order to make
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this facility more flexible and powerful, you are able to edit the search text being used.

In a list view, right click to display the context menu and select Edit share’s news search.

This dialog will be displayed:

Remove the tick from ‘Use default search’ and you can then edit the search text as illustrated

below:

Click on OK to save the new search text. Press \ again to access news for Hunting PLC and all the

stories now should relate correctly to the company.

 Share’s News Archive and News Archive (all shares)

The news views discussed above allow you to access news that has been downloaded and saved to

your own hard drive. If you do not have or wish to keep a lot of historical news stories, but on

occasion would like to see more news you can access the News Archive.

The News Archive keeps a years’ worth of Dow Jones News but also allows you access to RNS

announcements back to 2006. This is stored on a remote server so you will need an internet

connection to access it.
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To access the Full News Archive, go to the View menu and select News Archive (all shares).

To access the News Archive for a selected share, press the CTRL and N keys together on your

keyboard. Alternatively you can right click and select Share’s News Archive from the menu.

The following dialog for Share’s News Archive is displayed:

The options at the top allow you to filter the news based on source, as you can now view both RNS

and DJ news, and to move through the history of stories that is available.

At the bottom of the dialog, use the Share buttons to move to the previous or next share in the list,

or click on Find share to type in the name or EPIC of another share. The same filtering options are

available in the News Archive as are in the news windows within ShareScope from the Set Filter

button.

To view a story, click on the headline. The story will open in the same window.

To return to the list of headlines, click the Back button which can be found at the top and bottom of

each story.
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 Share’s News Archive and News Archive (all shares)

To save time when reviewing news for a group of shares you are following, you can view all the

news for all the shares within a portfolio at once. This is achieved by first selecting the portfolio you

wish to use, then right click to display the context menu and select Portfolio News:

Alternatively, from the Full news list, right click to display the context menu and select Current

Portfolio: [x].

 News flags and events

To quickly check if any new news stories have come in for the shares you are interested in, you can

add a column to your list views that will display a flag if there is a new story. To add this column,

right click on a column heading, go to Add General Column and click on Flags. The following

dialog is displayed:

Unread stories today – a flag in the colour selected will be displayed if there are any new stories

for the share today.

Unread stories in period – select this and specify the flag colour to be informed if there are any

stories you have not yet read for a share within the selected ‘Check back period’.

Any news in period – displays a flag if there are any stories, both read and unread, in the ‘Check

back period’.

Once you have made your selection, click on OK. You may see flags like this appear in the column:

Hovering your mouse pointer over the flags will display a tool-tip listing the news stories identified.
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Double click the flag to view the latest story, then use the Previous button on the dialog to view

the preceding story.

The flags can also be displayed on the graphs (both Historical and Intraday in ShareScope Plus and

Pro). In the graph screen, right click and select Graph Design. Go to the Lines & Text tab and

click the Edit... button to display the Flag dialog (as above). The flag appears next to the share

name at the top of the graph:

Notice the grey ‘N’ icons along the bottom of the graph. These also represent news stories about this

company. To add these news markers, right click in the graph and select Events (Plus/Pro: go to

Other main graph features and select Events).

 News alarms

You can set alarms on incoming news stories for specific shares (or a list of shares) or for stories

that contain specific strings of text.

To receive alerts on incoming news stories for a specific share, go to the Edit menu, then to Set an

end-of-day alarm for [share name] or Set an intraday alarm for [share name]. Tick the

News story option (see below).

To receive alerts on incoming news stories for a list of shares (such as your portfolio), go to the Edit

menu, then to Set an end-of-day alarm for [list or portfolio name] or Set an intraday alarm

for [list or portfolio name]. Tick the News story option (see below).

In ShareScope Gold – go to the Edit menu and select either Set an alarm for [share name] or

Set an alarm for [list or portfolio name].

ShareScope Training Zone http://www.sharescope.co.uk/tutorial5.html

7 of 9 06/07/2011 16:23



To set up an alarm to search for specific text within a news story, go to the Edit menu, then select

Add alarm on news text. A dialog similar to the News search window opens. In this example we

want to be alerted to stories that contain any of the words ‘bid’, ‘approach’ or ‘speculation’.

To review the alarms that you’ve set, in Gold go to the View menu and select Alarms. In Plus/Pro

go to the View menu, then to New Window and select Alarms.

If you’ve set an end-of day alarm on a news story, you can be notified of any new stories in the

alert summary that appears after the end-of-day update:
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In ShareScope Plus/Pro you are able to have pop-ups as alarms are triggered throughout the day.

To view a list of the alerts that have been triggered from the alarms you set up, in Gold go to the

View menu and select Alerts. In Plus/Pro go to the View menu, then to New Window and select

Alerts.

Remember, if you have any trouble finding or using any of these features, please don’t hesitate to

call our Customer Support team. They will be delighted to help.

From outside London: 0845 045 0111

From London: 020 7749 8504

Email: support@sharescope.co.uk

ShareScope Training Zone http://www.sharescope.co.uk/tutorial5.html

9 of 9 06/07/2011 16:23


